Crashytics dashboard issues
Incident Report for Fabric
Resolved
The Dashboard and Crashlytics are now operating normally. Thanks for your patience while we fixed the root issue.
Posted 10 months ago. Sep 17, 2018 - 11:14 UTC
Identified
Crashlytics is experiencing trouble with its metrics system that is causing a large percentage of requests to fail. This is affecting the ability to load data for the dashboard. We are working on growing the cluster and reindexing to restore system health.
Posted 10 months ago. Sep 17, 2018 - 10:21 UTC
Investigating
We're investigating an issue with crash reporting. This is causing crash reports to not show up currently.
Posted 10 months ago. Sep 17, 2018 - 09:18 UTC
This incident affected: Dashboard.