Fabric dashboard not loading
Incident Report for Fabric
Resolved
Thanks for your patience. The Fabric dashboard is now loading properly.
Posted 11 months ago. Dec 12, 2017 - 19:28 UTC
Investigating
We're looking into an issue that is causing the Fabric dashboard to not load. Thank you for your patience while we work on this!
Posted 11 months ago. Dec 12, 2017 - 17:54 UTC