dSYM upload failures
Incident Report for Fabric
Resolved
The issue has been fixed and all dSYM uploads are being processed normally. If you've previously uploaded a dSYM today and are not seeing crashes, re-uploading the dSYM should fix the issue.
Posted 7 months ago. Nov 09, 2017 - 21:06 UTC
Identified
We've identified an issue that is causing dSYMs uploaded via the Fabric settings page or the run script build phase to fail to be processed correctly that started approximately at midnight EST on Nov 9th. We're working on a fix. In the interim, please use the upload-symbols script mentioned here: https://docs.fabric.io/apple/crashlytics/missing-dsyms.html#upload-symbols-script
Posted 7 months ago. Nov 09, 2017 - 16:33 UTC