Answers dashboard issues.
Incident Report for Fabric
Resolved
The issue with realtime metrics on the Answers dashboard has now been resolved. Data values for midnight UTC to noon UTC today will be restored starting at 00:01 UTC Jan 13, 2018.
Posted 9 months ago. Jan 12, 2018 - 15:07 UTC
Investigating
We have identified an issue with Answers dashboards not display values for today. We are working on restoring service as soon as possible.
Posted 9 months ago. Jan 12, 2018 - 14:13 UTC