Delayed crash reports
Incident Report for Fabric
Resolved
Thanks for your patience. Crash report processing has returned to normal.
Posted about 1 year ago. Oct 20, 2017 - 01:14 UTC
Identified
We're working on an issue that's causing a delay in crash reports from showing up on the Crashlytics dashboard.
Posted about 1 year ago. Oct 19, 2017 - 21:08 UTC