Delayed crash reports
Incident Report for Fabric
Resolved
Thanks for your patience. Crash report processing has returned to normal.
Posted 16 days ago. Jan 31, 2019 - 18:25 UTC
Identified
We're working on an issue that's causing a delay in crash reports from showing up on the Crashlytics dashboard.
Posted 16 days ago. Jan 31, 2019 - 13:10 UTC