Crashytics dashboard issues
Incident Report for Fabric
Resolved
Thanks for your patience. The Crashlytics dashboard is working normally.
Posted 2 months ago. May 10, 2019 - 21:12 UTC
Investigating
We're investigating an issue with crash reporting. This is causing crash reports to not show up currently.
Posted 2 months ago. May 10, 2019 - 17:58 UTC