Fabric dashboard not loading
Incident Report for Fabric
Resolved
Thanks for your patience. The Fabric dashboard is now loading properly.
Posted about 2 months ago. Jan 03, 2018 - 15:32 UTC
Investigating
We're looking into an issue that is causing the Fabric dashboard to not load. Thank you for your patience while we work on this!
Posted about 2 months ago. Jan 03, 2018 - 14:51 UTC