Out of Memory (OOM) Delay for iOS Apps
Incident Report for Fabric
Resolved
iOS app Out of Memory information is now up-to-date and no longer delayed. Thank you for your patience while we fixed this.
Posted 5 months ago. Dec 14, 2017 - 22:06 UTC
Identified
We've identified an issue that is causing iOS apps Out of Memory information to be delayed. We're working on a fix.
Posted 5 months ago. Dec 14, 2017 - 17:07 UTC