Delayed crash reports
Incident Report for Fabric
Resolved
Thanks for your patience. Crash report processing has returned to normal.
Posted Aug 30, 2019 - 00:00 UTC
Identified
We're working on an issue that's causing a delay in crash reports from showing up on the Crashlytics dashboard.
Posted Aug 29, 2019 - 13:39 UTC