Delayed crash reports
Incident Report for Fabric
Resolved
Thanks for your patience. Crash report processing has returned to normal.
Posted 5 months ago. Oct 03, 2017 - 19:20 UTC
Identified
We're working on an issue that's causing a delay in crash reports from showing up on the Crashlytics dashboard.
Posted 5 months ago. Oct 03, 2017 - 14:22 UTC