Answers Delays
Incident Report for Fabric
Resolved
This incident has been resolved.
Posted Feb 11, 2019 - 16:38 UTC
Investigating
We're investigating an issue that is causing data into Answers to be delayed.
Posted Feb 08, 2019 - 15:52 UTC
This incident affected: Answers.