Delay in Answers processing.
Incident Report for
Fabric
Resolved
We've fixed the underlying issue and realtime numbers are no longer delayed.
Posted
4
months ago.
Oct
05
,
2018
-
20:23
UTC
Update
We are continuing to work to resolve this issue, but it is now affecting Thursday, October 4th.
Posted
5
months ago.
Oct
04
,
2018
-
15:40
UTC
Monitoring
Today's realtime numbers are delayed. Any inaccuracies in today’s metrics will be corrected overnight.
Posted
5
months ago.
Oct
03
,
2018
-
14:53
UTC
This incident affected: Answers.
×
Subscribe to Incident
Subscribe to updates for
Delay in Answers processing.
via .