Answers processing delay
Incident Report for Fabric
Resolved
Thanks for your patience. Answers processing has returned to normal.
Posted 6 months ago. Feb 08, 2019 - 13:14 UTC
Investigating
We're investigating an issue that is causing data into Answers to be delayed.
Posted 7 months ago. Feb 07, 2019 - 16:16 UTC