Delayed crash reports
Incident Report for Fabric
Resolved
Thanks for your patience. Crash report processing has returned to normal.
Posted 13 days ago. Jul 04, 2019 - 00:19 UTC
Identified
We're working on an issue that's causing a delay in crash reports from showing up on the Crashlytics dashboard.
Posted 13 days ago. Jul 03, 2019 - 18:42 UTC