Delayed crash reports
Incident Report for Fabric
Resolved
Thanks for your patience. Crash report processing has returned to normal.
Posted 8 months ago. Feb 02, 2018 - 21:00 UTC
Update
We currently expect the delay in processing crashes to be fully resolved within a few hours.
Posted 8 months ago. Feb 02, 2018 - 17:53 UTC
Identified
We're working on an issue that's causing a delay in crash reports from showing up on the Crashlytics dashboard.
Posted 8 months ago. Feb 02, 2018 - 12:05 UTC