Delayed crash reports
Incident Report for Fabric
Resolved
This incident has been resolved.
Posted about 1 month ago. Jan 12, 2018 - 14:12 UTC
Identified
We're working on an issue that's causing a delay in crash reports from showing up on the Crashlytics dashboard.
Posted about 1 month ago. Jan 11, 2018 - 15:31 UTC