Answers real-time accuracy
Incident Report for Fabric
Resolved
Thanks for your patience. Realtime counts are normal again.
Posted 10 months ago. Jan 04, 2018 - 13:56 UTC
Update
We are still experiencing issues with Answers real-time data and are continuing to investigate this incident.
Posted 10 months ago. Jan 03, 2018 - 22:20 UTC
Identified
We've identified an issue that is causing real time active users to be incorrectly counted. We're working on a fix.
Posted 10 months ago. Jan 03, 2018 - 13:50 UTC