OOMs delayed for iOS apps
Incident Report for Fabric
Resolved
OOMs have now been processed and are no longer delayed.
Posted 10 months ago. Sep 11, 2018 - 23:08 UTC
Identified
We've identified an issue that is causing OOM information to be delayed.
Posted 10 months ago. Sep 11, 2018 - 17:41 UTC
This incident affected: Crashlytics.