Crashlytics Beta Android downloads
Incident Report for Fabric
Resolved
We've resolved this issue. All Android apps can be downloaded from Crashlytics Beta.
Posted 4 months ago. May 16, 2019 - 18:27 UTC
Investigating
We're investigating an issue with downloading Android apps from Crashlytics Beta. This issue is preventing testers from downloading recently uploaded Android apps.
Posted 4 months ago. May 16, 2019 - 13:51 UTC
This incident affected: Beta.