Answers processing delay
Incident Report for Fabric
Resolved
Thanks for your patience. Answers processing has returned to normal.
Posted about 1 month ago. Apr 16, 2019 - 13:12 UTC
Investigating
We're investigating an issue that is causing data into Answers to be delayed.
Posted about 1 month ago. Apr 15, 2019 - 17:26 UTC