Delayed crash reports
Incident Report for Fabric
Resolved
Thanks for your patience. Crash report processing has returned to normal.
Posted about 1 year ago. Aug 25, 2018 - 14:31 UTC
Identified
We're working on an issue that's causing a delay in crash reports from showing up on the Crashlytics dashboard.
Posted about 1 year ago. Aug 24, 2018 - 20:55 UTC