Delayed crash reports
Incident Report for Fabric
Resolved
Thanks for your patience. Crash report processing has returned to normal.
Posted 25 days ago. Jan 25, 2018 - 00:30 UTC
Identified
We're working on an issue that's causing a delay in crash reports from showing up on the Crashlytics dashboard.
Posted 25 days ago. Jan 24, 2018 - 21:26 UTC