Delayed crash reports
Incident Report for Fabric
Resolved
Thanks for your patience. Crash report processing has returned to normal.
Posted Aug 31, 2019 - 21:42 UTC
Identified
We're working on an issue that's causing a delay in crash reports from showing up on the Crashlytics dashboard.
Posted Aug 31, 2019 - 17:36 UTC