Delayed crash reports
Incident Report for Fabric
Resolved
Thanks for your patience. Crash report processing has returned to normal.
Posted 10 months ago. Oct 13, 2017 - 00:01 UTC
Identified
We're working on an issue that's causing a delay in crash reports from showing up on the Crashlytics dashboard.
Posted 10 months ago. Oct 12, 2017 - 15:10 UTC