Delay in sending emails
Incident Report for Fabric
Resolved
Thanks for your patience. Our emails are now being sent normally.
Posted 8 months ago. Feb 02, 2018 - 20:42 UTC
Identified
We are aware of an issue with our email provider causing delays in sending emails. We will continue to update here with more information.
Posted 8 months ago. Feb 02, 2018 - 15:21 UTC