Answers Android events delay
Incident Report for Fabric
Resolved
Thanks for your patience. Android events are processing normally again.
Posted 8 months ago. Jan 05, 2018 - 02:14 UTC
Investigating
We're investigating an issue that is causing Android events in Answers to be delayed.
Posted 8 months ago. Jan 04, 2018 - 13:58 UTC