Delayed crash reports
Incident Report for Fabric
Resolved
Thanks for your patience. Crash report processing has returned to normal.
Posted 12 days ago. Feb 05, 2019 - 01:23 UTC
Identified
We're working on an issue that's causing a delay in crash reports from showing up on the Crashlytics dashboard.
Posted 12 days ago. Feb 04, 2019 - 19:26 UTC