Delayed crash reports
Incident Report for Fabric
Resolved
Thanks for your patience. Crash report processing has returned to normal.
Posted 5 days ago. Feb 14, 2018 - 04:01 UTC
Identified
We're working on an issue that's causing a delay in crash reports from showing up on the Crashlytics dashboard.
Posted 5 days ago. Feb 13, 2018 - 20:08 UTC