Android Answers data discrepancy
Incident Report for Fabric
Resolved
Thanks for your patience as we monitored this issue. Data for Sept 27 may be about 10% lower then expected.
Posted 5 months ago. Sep 28, 2017 - 13:22 UTC
Monitoring
We experienced a temporary issue for Android apps that caused approximately 10% of all Answers data to not be counted for the current day. You may see lower then expected values as a result. We put a fix in place to ensure no further loss will occur and are monitoring it closely.
Posted 5 months ago. Sep 27, 2017 - 17:04 UTC