Answers processing delay
Incident Report for Fabric
Resolved
Thanks for your patience. Answers processing has returned to normal.
Posted 23 days ago. May 02, 2019 - 14:49 UTC
Investigating
We're investigating an issue that is causing data into Answers to be delayed.
Posted 26 days ago. Apr 29, 2019 - 21:12 UTC