Answers processing delay
Incident Report for Fabric
Resolved
Thanks for your patience. Answers processing has returned to normal.
Posted 22 days ago. Aug 31, 2019 - 22:17 UTC
Investigating
We're investigating an issue that is causing data into Answers to be delayed.
Posted 22 days ago. Aug 31, 2019 - 14:33 UTC