Delay in sending emails
Incident Report for Fabric
Resolved
Thanks for your patience. Our emails are now being sent normally.
Posted 6 months ago. Jan 31, 2018 - 18:16 UTC
Identified
We are aware of an issue with our email provider causing delays in sending emails. We will continue to update here with more information.
Posted 6 months ago. Jan 31, 2018 - 15:37 UTC