Crashytics dashboard issues
Incident Report for Fabric
Resolved
Thanks for your patience. The Crashlytics dashboard is working normally.
Posted 8 months ago. Sep 22, 2018 - 11:09 UTC
Investigating
We're investigating an issue with crash reporting. This is causing crash reports to not show up currently.
Posted 8 months ago. Sep 22, 2018 - 03:06 UTC