Delayed crash reports
Incident Report for Fabric
Resolved
Thanks for your patience. Crash report processing has returned to normal.
Posted 3 months ago. Aug 03, 2018 - 16:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Aug 03, 2018 - 17:05 UTC
Identified
We're working on an issue that's causing a delay in crash reports from showing up on the Crashlytics dashboard.
Posted 3 months ago. Aug 01, 2018 - 17:45 UTC